Safesky on Skydemon (HELP)

Hello @AML ,

Do you confirm you started SkyDemon using GDL90?

If so, then SafeSky is communicating successfully to SkyDemon (since you have a GPS fix). Therefore, you need to check the filters on both SafeSky and SkyDemon that could prevent traffic from showing up.

1 - In SafeSky the bottom left icon: the radar filters out traffic from below and above 2000 feet by default: maximise this value for the sofa test

2 - In SafeSky traffic sharing: set the “Traffic range” to max.

3 - In Sky Demon, navigation options: ensure that the vertical filter is greater than 5000 feet

I would expect traffic to appear in SkyDemon.

Please let me know,

Tristan



Thanks - it now works in sofa mode

I have exactly the same issue,…all settings are perfect, filters are maximized, I get a GPS fix on my iPhone were SafeSky and SkyDemon are running together, but most of the time NO traffic is showing up. Sometimes for a short while I see traffic but not for long. I am a Premium user …Help

Please check filters to be sure to see maximum traffics.

-5000’ +5000’ - Range max

Keep in your mind that it is impossible to see less traffic than other pilots using SafeSky.

Keep me posted
Best regards.