RADAR Autozoom?

Hi all,

So, I set the the RADAR Zoom to 8 NM, but for some reason, it auto defaults to 0.4 NM. I don’t want that. How can I switch off the RADAR auto-zoom function? Cannot seem to find any option!

Another question: The altitude window, shows ± 800 ft only. How can I increase this to 2000 ft?

Cheers!

Hi Ben,

The radar view indeed has a default zoom level, but it shouldn’t be that low.

I’ll investigate the issue. Could you please provide me with your device model and the version of SafeSky you are currently using? You can find the version at the very bottom of the menu.

Regarding the altitude, you will find a “Filter” button in the bottom left corner of the map. Here, you can adjust the radar view’s decluttering settings, as shown in the following screenshot.

Fly Safe !

Hi Vincent.

So, I am using an iPhone 11 Pro Max, IoS version 17.4.1

And SafeSky version 3.0.8 (338).

I have the set: Map Decluttering to show 0 to 8000 ft, and RADAR Decluttering to show **–**4000 to + 4000 ft. But it still shows only 800 ft!!!

The images are attached.

Best regards,
Ben

Could you please send a screenshot of where you notice those 800ft ?

I’ll try to attach the picture again…

Hi Vincent, please see below