Blank Screen

Hi. I have the app on two mobiles. Both used to work but not flown for a few weeks Now one on moto g4 with older version works. The one with updated app on moto g7 will not open. Just gives logo then blank screen. Have tried uninstalling and reinstall. No better. Not sure what’s happened. Any ideas? Thank you

Hello Mrs,

Can you check you have downloaded the latest version from the App Store?

Tristan

Thanks. Yes I’ve uninstalled it then reinstalled the latest version

For some raisons, I see from your user account that you are running 2.0.7. Latest version is 2.0.9

Can it be that mogo g4 is still running on 2.0.7? If so, could you update this one to 2.0.9, then try un-install on moto g7 and re-install? There could be some conflicts between the release and your user account.

Sorry for the inconveniances,

Tristan

Thanks Tristan. I’ve just tried updating G4… This still works well. I’ve reinstalled to the G7 but still shows screen with logo in centre followed by blank white screen. Cannot think I’ve changed any settings.

Could you send me the spec details of your device, so that we can try here with an emulator?

Thanks,

Tristan

Thanks Tristan

Are these what you want?? I’ve taken screenshots of the about in settings. Also is the logo that opens. Used to work fine and can’t see what I could have done

Glyn

Sorry wrong mix!!

Once you’ve got what you need could you please delete these screenshots Thanks

Just to add I’ve tried on another moto g7 power and blank white screen again

Hi Tristan. Any progress or is there any way I can go back to the previous version and try that again?