No aircraft are displayed

For some obscure reason I cannot see any traffic at all? I’ve tried uninstalling and reinstalling the app using a different log in but still no traffic. See attached. What have I missed? Using oneplus9 android phone. Thanks


This is clearly not normal…
Could you please check if SafeSky is authorised to use GPS and Mobile Internet on your phone (settings of the phone)?
Could you also please, if this is not the case, check on the following menu : Settings/ Legal/ Send anonymous data. It will be helpful to understand why.

Thanks in advance

One more thing, could you please inform us on the number of the SafeSky version you are using?

The last one is 2.1.7.
Thanks to check this.

It’s crucial to run the last version and take benefits of the last updates and corrections.

Thanks for your responses. Having displayed no traffic over the past few days, today when I opened the app, the display was back to normal. I hadn’t seen your message and hadn’t made any changes. Strange! Rgds Tony

Hello @AMO ,

Earlier version has an issue around session management. After some times, your were logged out, but not redirected to the login screen. This has been fixed on the latest 2.1.7 version, which must have be automatically be updated from your device.

Don’t hesitate to report if the issue was different and happens again.

Fly Safe,