SafeSky works on iPhone but not on iPad Mini 5

Hi! I have subscribed to SafeSky Premium.

SafeSky works well on my iPhone but I have a problem on my iPad mini 5 (sim card version with GPS but no sim card inserted). On the iPad mini no traffic is indicated only my own aircraft. I can also get the other info such as whether, just no traffic. The iPad is connected with the iPhone.

Any idea how to fix htis problem?

Thanks a lot in advance

Hi, I have exactly the same issue. I hope someone can help us ?
Thanks !

As shown below : same app same config same account :wink: but no planes on the iPad …

Hello,

No reasons.
Check if the iPad is correctly connected to internet, with a SIM card or HotSpot with the phone.
Check also the filters and the settings.
iPad or iPhone, the app is exactly the same and works without issues.

Please keep me posted, and gives more details about the exact configuration, it will be helpful to understand why is not working.
But, please firstly, check your internet access with the browser.

Hello,

Thank you. I don’t understand either;

All connection checked. It is an Ipad mini 5, just updated to iPadOS 17.5.1. No change.

It’s a cellular version but with no SIM. Tested on local Wifi and connection sharing with the phone hotspot. I have checked all the app settings, including filters, icon type and font size… all the same with Iphone…

I have tested with gsm data on or off, location services all the time or when the app is runinng… BLE on or off…

I’ll uninstall and reinstall the app, just in case, that’s the only thing I haven’t done yet.

Let me know if you need other info or if you have a suggestion ?

Thanks

Hello,

I tried the same procedures, but there was no effect. The internet connection via WiFi is positive. The green dot on the upper right-hand side is blinking. When I tap on it, it shows a green dot with the label: “Internet - WiFi.”

Thanks!

Re-installing the App did nothing…

Hello @Bernd and @Palm83 , we are activated some log tracking on your account. Could you please both try again, and clicking on “Take off”, wait for 30 seconds, and click the “STOP” button and wait for 30 seconds.

We apology for the inconvenience, we are going to find out,

Tristan

Done :slight_smile:
Btw it did not record the « short » flight in the flight logs

Done!

thanks, we have log files to look at now. for the “short” flight, since you have never been airborne, that’s why it’s not recorded.

Coming back shortly on the issue,

Tristan

1 Like

Hi @Bernd, @Palm83,

We’ve made a modification to your accounts.

First, restart your iPad. Then ensure that “Local Network” is enabled in the iPadOS SafeSky settings (see the screenshot below).

Finally, close and restart the app, and repeat the same procedure as yesterday: Takeoff and Stop.

Thanks again for your patience.

Hi,

Done as instructed. No change so far.

Hello,

Done as requested. No change so far.

I am wondering whether this issue is related to the hardware, i.e. the gps chip used in the ipda mini 5.

Hello, installed the latest tesflight version today. Still no planes visible.

Hello, I will only be able to test the beta version next week.

Hi, I installed yesterday’s beta version (SafeSky 3.1.0 (346). Still no traffic indicated.

I also inserted a simcard into my iPad mini (5) so that I do not need to tether with my iPhone. This also doesn’t help.

Hi,

Following our email exchange, our investigation suggests that the issue might be related to your device’s date and time configuration.

We’ve added a documentation page for this: No Aircraft appearing ... | SafeSky Library