Safesky Alert from my own callsign

I have configured my aircraft.
When I select Take-off, I confirm using my aircraft.
When in the air I keep getting alerts that my own aircraft is 2s behind me.
How can I correct this problem.
Gert

Have you added your aircraft’s hex code in the aircraft settings and ticked that your aircraft is using a transponder if it is?

Thanks
I have ticket that I am using a transponder. But where do I find the aircraft’s hex code?

no worries I found it. I will see if it works next time.
Thanks

Correct.
The hexa code is mentionned near you ´second’ aircraft. Please use this hexa code.
It will fix your issue.